Subject: [PRQ#70477] Deletion Request for brother-hll8240cdw-cups-bin Accepted

From: [email-masked]
Date: Sat, 01 Mar 2025 21:27:05 +0000

Request #70477 has been Accepted by jiko [1]:

[Autogenerated] Accepted deletion for brother-hll8240cdw-cups-bin.

[1] https://aur.archlinux.org/account/jiko/

---

From: [email-masked]
Date: Sat, 01 Mar 2025 21:27:05 +0000

jiko [1] filed a deletion request for brother-hll8240cdw-cups-bin [2]:

Hi,

I created this AUR repo this evening -it's my first one, and didn't
realise I can't self-service delete the repo.

Could you please delete it?

Will definitely be more careful next time.

Thanks,
Jinn

[1] https://aur.archlinux.org/account/jiko/
[2] https://aur.archlinux.org/pkgbase/brother-hll8240cdw-cups-bin/